Linux版LTC客户端 安装

2013-08-02 18:48:00

httpsgithubcomdownloadslitecoin-projectlitecoinlitecoin-063c-linuxtargz以Debian6-64bitGUI为例cdtmpwgethttpsgithubcomdownloadslitecoin-projectlitecoinlitecoin-063c-linuxtargztarzxvflitecoin-063c-linuxtarg



https://github.com/downloads/litecoin-project/litecoin/litecoin-0.6.3c-linux.tar.gz

以Debian6-64bit GUI为例

cd /tmp
wget https://github.com/downloads/litecoin-project/litecoin/litecoin-0.6.3c-linux.tar.gz
tar zxvf litecoin-0.6.3c-linux.tar.gz
cd litecoin-0.6.3c-linux
cd bin
cd 64
./litecoind

Error: To use litecoind, you must set a rpcpassword in the configuration file:
/root/.litecoin/litecoin.conf
It is recommended you use the following random password:
rpcuser=litecoinrpc
rpcpassword=5ATwZETzJmVF48rxBkEEjz8fzpT55PUmQyUFxtd6XPFp
(you do not need to remember this password)
If the file does not exist, create it with owner-readable-only file permissions.

./litecoin-qt
运行litecoin-qt需要安装Qt,安装方法:
apt-get install libqtgui4
将会安装下列额外的软件包:
  libaudio2 libmysqlclient16 libqt4-dbus libqt4-designer libqt4-network
  libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql libqt4-xml
  libqtcore4 mysql-common qt4-qtconfig
建议安装的软件包:
  nas libqt4-dev
下列【新】软件包将被安装:
  libaudio2 libmysqlclient16 libqt4-dbus libqt4-designer libqt4-network
  libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql libqt4-xml
  libqtcore4 libqtgui4 mysql-common qt4-qtconfig
升级了 0 个软件包,新安装了 14 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
需要下载 2,041 kB/18.9 MB 的软件包。
解压缩后会消耗掉 44.6 MB 的额外空间。
您希望继续执行吗?[Y/n]
复制代码

以下安装Qt的方法省略
http://qt-project.org/
http://qt-project.org/downloads
http://sw.nokia.com/id/14b2039c-0e1f-4774-a4f2-9aa60b6d5313/Qt_SDK_Lin64_offline
cd /tmp
wget http://sw.nokia.com/id/14b2039c-0e1f-4774-a4f2-9aa60b6d5313/Qt_SDK_Lin64_offline
# 或者:
wget http://nds2.fds-forum.nokia.com/p/d/fds_forum/14b2039c-0e1f-4774-a4f2-9aa60b6d5313/Qt_SDK_Lin64_offline/QtSdk-offline-linux-x86_64-v1.2.1.run

鸣金网版权所有,如需转载,请注明来源。 (责任编辑:atlantis)

收藏

分享